Packages by voxpelli <pelle@kodfabrik.se> (Pelle Wessman) [SYNC profile]

Name IM Last modified Is admin Publish scopes
@Pelle Wessman Tue Apr 15 2014 09:54:08 GMT+0800 (China Standard Time) false

  • genericcache (latest: 0.0.3) A very simple generic interface for caching stuff with switchable backends.
  • metrics-statsmix (latest: 0.0.2) A reporter for the StatsMix service that's eg. available as a Heroku addon.
  • vptweetstream (latest: 0.3.5) VoxPelli Twitter Streamer with support for eg. updating streams
  • valtechonepage (latest: 2.0.0) Quick and easy one pagers for events and other small information pages.
  • lintlovin (latest: 1.15.1) The upholder of Bloglovin standards
  • vp-express-wrapper (latest: 0.6.4) Wrapper around Express that provides some convenience setup around it
  • bunyan-duckling (latest: 1.0.2) Maps the major Bunyan logging methods to console.log/error
  • fetch-politely (latest: 1.1.0) Ensures polite outgoing HTTP requests that respects robots.txt and aren't made too close to each other
  • sass-color-helpers (latest: 2.1.1) A collection of Sass color helpers (and some related math helpers). Handles HSL to HSV/HSB conversion etc.
  • github-publish (latest: 3.0.0) Publishes a file to a repository through the GitHub Contents API
  • promised-retry (latest: 0.3.0) A generic promised based retry mechanism. Useful for eg. ensuring an available database or message queue connection
  • tema (latest: 0.3.1) A library that brings the notion of themes and sub-themes to your template rendering
  • @bonniernews/exp-metrics (latest: 0.0.2) Simple bootstrapping of basic prometheus metrics for your express based application.
  • format-microformat (latest: 0.11.1) Formats a Microformat JSON representation into eg. a Jekyll post
  • dependency-check (latest: 4.1.0) checks which modules you have used in your code and then makes sure they are listed as dependencies in your package.json
  • installed-check-core (latest: 3.0.0) Checks that all dependencies in your package.json have supported versions installed
  • installed-check (latest: 3.0.0) Checks that all dependencies in your package.json have supported versions installed
  • jekyll-utils (latest: 0.2.0) A collection of Jekyll utilility methods to generate eg. Jekyll permalinks and slugs
  • pg-pubsub (latest: 0.5.0) A Publish/Subscribe implementation on top of PostgreSQL NOTIFY/LISTEN
  • connect-pg-simple (latest: 6.1.0) A simple, minimal PostgreSQL session store for Connect/Express
  • bunyan-adaptor (latest: 4.0.1) Maps the major Bunyan logging methods to custom methods
  • fulfills (latest: 2.1.1) Checks whether or not an object fulfills a specified condition

Copyright 2014 - 2016 © taobao.org |