Packages by ksmithut <ksmith.ut@gmail.com> (Keith Smith) [SYNC profile]

Name IM Last modified Is admin Publish scopes
@Keith Smith Tue Apr 15 2014 04:42:56 GMT+0800 (China Standard Time) false

  • tytho (latest: 0.1.1) A module to help build out a simple mvc framework
  • mongoose-pass (latest: 1.0.3) Adds a password field that gets hashed when updated
  • mongoose-token (latest: 1.0.3) Adds a password field that gets hashed when updated
  • mongoose-updated-at (latest: 1.0.2) Adds an updatedAt timestamp property to your mongoose model
  • rute (latest: 1.0.1) Allows you to require stuff from your project root
  • skyhook (latest: 1.1.0) A promise-based pub sub hub hook system for node
  • stdtodo (latest: 1.2.2) A development module to help in the logging of asynchronous tasks.
  • swaggerize-ui (latest: 1.0.1) Express middleware to display a swagger-ui page
  • waterline-es (latest: 0.1.0) ElasticSearch adapter for Sails / Waterline
  • swaggerize-docs (latest: 1.0.0) A node module to help build more dynamic swaggerize doc files. Compliments swaggerize-express very well
  • crummy (latest: 1.0.2) A middleware to simply attach a logger to the request context of your http server of choice
  • express-wait (latest: 1.0.0) An initialization step/middleware to let you start accepting requests immediately, but wait until some other asynchronous task have completed, such as database connections.
  • hyperbole (latest: 1.0.1) A promise based wrapper around http/https
  • logget (latest: 1.0.1) A wrapper around winston logger for scalable application logging
  • mongoose-created-at (latest: 1.0.3) Adds a createdAt timestamp property to your mongoose model
  • mongoose-lock (latest: 1.0.3) Add some helper properties to lock documents after a max number of failed attempts
  • config-envy (latest: 0.2.2) A CLI to download and use `.env` files from Amazon S3
  • warpfield (latest: 0.0.3) An RPC framework that leverages protocol buffers to make server to server communication fast.
  • warpcore (latest: 2.0.0) A micro-service service-discovery framework for node
  • modly (latest: 2.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • metalsmith-glob-meta (latest: 2.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • salesman (latest: 1.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • scrapeman (latest: 2.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • slush-warpcore-plugin (latest: 2.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • trailblaze (latest: 1.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • trailblazer-cors (latest: 3.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • trailblazer-swagger (latest: 2.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • warpcore-settings (latest: 1.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • warpcore-swagger (latest: 1.0.0) This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.
  • saline (latest: 1.1.0) A Salesforce solution for Node
  • eslint-config-ksmithut (latest: 2.3.1) A repo with a collection of the various linting/styling rules that I wish to follow
  • expressly (latest: 4.0.1) Mongo-Express-Node starter kit
  • trailblazer (latest: 5.0.0) Paths with `/:named/:parameters` in less than 600b.
  • service2service (latest: 2.2.0) A node module to make service to service communication secure and easy
  • avro-registry-client (latest: 0.2.1) A node client to interact with the avro registry. There are methods for updating your subjects and schemas, but also some convenience methods for encoding and decoding.
  • configly (latest: 5.0.2) A developer-friendly lightweight replacement for the 'config' module that works with custom config directories and pluggable parsers
  • skyway (latest: 2.1.0) An express routing library that leverages swagger (open api) definitions to validate incoming and outgoing data.
  • mongoose-role (latest: 3.0.5) Adds a role and access level functionality to a model
  • confess (latest: 2.0.0) This package has changed authors and will use this name for completely different functionality.
  • advent-of-code (latest: 4.0.4) A cli to help initialize/run JavaScript advent-of-code challenges.
  • apollo-helpers (latest: 0.1.2) **DEPRECATION NOTICE** This module is deprecated and no longer supported. Apollo 2.0 implemented tools that make it easy to merge schemas.
  • bower-files (latest: 4.0.4) Pulls in dynamic list of filepaths to bower components
  • create-gameplan (latest: 0.2.0) A CLI to initialize projects from a git repo template
  • mongoose-sublease (latest: 0.5.0) A library to help make database-level multitenancy in mongoose easy

Copyright 2014 - 2016 © taobao.org |