Packages by garann <garann@gmail.com> [SYNC profile]

Name IM Last modified Is admin Publish scopes
@garann Wed Aug 30 2017 05:03:15 GMT+0800 (China Standard Time) false

  • factor-bundle (latest: 2.5.0) factor browser-pack bundles into common shared bundles
  • ify-loader (latest: 1.1.0) Webpack loader to handle browserify transforms as intended
  • tty-browserify (latest: 0.0.1) the tty module from node core for browsers
  • syntax-error (latest: 1.4.0) detect and report syntax errors in source code strings
  • rustify (latest: 1.1.0) Rust WebAssembly transform for Browserify
  • browser-pack (latest: 6.1.0) pack node-style source files from a json stream into a browser bundle
  • browser-unpack (latest: 1.4.2) parse a bundle generated by browser-pack
  • detective (latest: 5.2.0) find all require() calls by walking the AST
  • watchify (latest: 3.11.1) watch mode for browserify builds
  • brfs (latest: 2.0.2) browserify fs.readFileSync() static asset inliner
  • stream-splicer (latest: 2.0.1) streaming pipeline with a mutable configuration
  • common-shakeify (latest: 0.6.2) browserify tree shaking plugin using @indutny common-shake
  • deps-sort (latest: 2.0.1) sort module-deps output for deterministic browserify bundles
  • path-browserify (latest: 1.0.1) the path module from node core for browsers
  • bundle-collapser (latest: 1.4.0) convert bundle paths to IDS to save bytes in browserify bundles
  • static-module (latest: 3.0.4) convert module usage to inline expressions
  • acorn-node (latest: 2.0.1) the acorn javascript parser, preloaded with plugins for syntax parity with recent node versions
  • static-eval (latest: 2.1.0) evaluate statically-analyzable expressions
  • tinyify (latest: 3.0.0) a browserify plugin that runs various optimizations, so you don't have to install them all manually.
  • module-deps (latest: 6.2.3) walk the dependency graph to generate json output that can be fed into browser-pack
  • browser-resolve (latest: 2.0.0) resolve which handles browser field support in package.json
  • browserify (latest: 17.0.0) browser-side require() the node way

Copyright 2014 - 2016 © taobao.org |