Packages by etpinard <etienne.t.pinard@gmail.com> [SYNC profile]

Name IM Last modified Is admin Publish scopes
@etpinard Mon Aug 03 2015 23:37:04 GMT+0800 (China Standard Time) false

  • mapbox-gl-ify (latest: 1.0.0) Utility that adds mapbox-gl meta data and CSS link for you
  • country-regex (latest: 1.1.0) Hash map of country ISO-3 codes to regular expression identifiers
  • @etpinard/bench (latest: 0.2.0) Personal opinionated benchmark runner - powered by karma, karma-benchmark and karma-benchmark-plotly-reporter
  • ify-loader (latest: 1.1.0) Webpack loader to handle browserify transforms as intended
  • glsl-out-of-range (latest: 1.0.4) Functions to test if a point is outside ranges, namely useful for 3D/2D scenes that may have reversed bounds
  • chttps (latest: 1.0.6) Command line utility to replace http links in package-lock with https
  • gl-spikes2d (latest: 1.0.2) Axes spikes for 2d webgl plots
  • gl-text (latest: 1.1.8) Render text with WebGL
  • sane-topojson (latest: 4.0.0) Ready-to-use multi-layer topojson files
  • plotly-mock-viewer (latest: 2.1.0) A budo-based live-reloading standalone viewer for plotly mocks
  • text-cache (latest: 4.2.2) Internal module - vectorized text pooling for gl-vis
  • gl-axes3d (latest: 1.5.3) 3D axes for WebGL
  • gl-error3d (latest: 1.0.16) Draws error bars around points
  • gl-select-box (latest: 1.0.4) Draws a user selection over the screen
  • gl-spikes3d (latest: 1.0.10) gl-spikes3d =========== Draws axis spikes compatible with gl-axes3d. This can be useful to illustrate selections or specific points in a point cloud
  • fast-isnumeric (latest: 1.1.4) The fast way to check if a JS object is numeric
  • npm-link-check (latest: 4.0.0) CLI utility that checks whether a project's current node modules tree contains npm-link'ed packages
  • regl-error2d (latest: 2.0.11) Render error bars for the set of points
  • gl-surface3d (latest: 1.6.0) Renders parametric surfaces in 3D
  • gl-plot3d (latest: 2.4.7) Quick start rendering engine for plotting/data visualization
  • plotly.js (latest: 1.58.4) The open source javascript graphing library that powers plotly
  • plotly.js-dist (latest: 1.58.4) Ready-to-use plotly.js distributed bundle.
  • regl-splom (latest: 1.0.14) Scatterplot matrix for 2d plots

Copyright 2014 - 2017 © taobao.org |