Packages by confuser <jamesmortemore@gmail.com> (James Mortemore) [SYNC profile]

Name IM Last modified Is admin Publish scopes
@James Mortemore Wed Apr 16 2014 17:15:02 GMT+0800 (China Standard Time) false

  • hud-widget (latest: 0.0.8) An optional base to use for Project-Hud widgets
  • uber-cache-express (latest: 0.0.1) A connect style route caching middleware for express using uber-cache
  • uk-counties (latest: 0.0.2) A list of counties within England, Northern Ireland, Scotland and Wales
  • validity-equal-field (latest: 0.0.1) Validity style validator to ensure a property is equal to another schemata field
  • save-json (latest: 0.2.1) json file persistance engine for save
  • fellowship (latest: 1.0.0) An unopinionated bitwise memory based ACL
  • mysql-connection (latest: 1.0.2) An abstraction of mysql2 pooling for simple queries
  • validity-currency (latest: 1.1.2) Validity style validator which validates a float with currency symbols
  • elasticsearch-cli (latest: 0.2.0) Utility CLI to help manage Elasticsearch, supports AWS IAM user
  • pluginable (latest: 2.1.1) Another plugin manager!
  • redsee-filter (latest: 3.0.1) English profanity, email and url filter
  • redsee-server (latest: 4.0.0) [![Build Status](https://travis-ci.org/confuser/node-redsee-server.png?branch=master)](https://travis-ci.org/confuser/node-redsee-server) [![Coverage Status](https://coveralls.io/repos/confuser/node-redsee-server/badge.png?branch=master)](https://coverall
  • series-middleware (latest: 1.0.0) Wrapper to execute multiple express like middleware in series minimising leaks
  • depem (latest: 1.0.0) Detect, install and define package.json dependencies based on require statements
  • japi (latest: 0.0.1) Send Joi errors in jsonapi format
  • pgio (latest: 0.0.0) pgio
  • save-usergrid (latest: 1.4.1) Usergrid engine for save crud operations
  • exegesis-koa (latest: 0.0.1) Koa middleware to handle OpenAPI 3.x.
  • @perform/dazn-carl (latest: 1.1.2) A bit like curl, but for AWS. Can be used as npm module or on the command line to make requests to an API Gateway protected via IAM.
  • @perform/lambda-powertools-http-client (latest: 1.8.1) HTTP client that supports forwarding correlation IDs (captured via @perform/lambda-powertools-correlation-ids) and auto-records metrics
  • dotmailer (latest: 3.0.1) A 3rd party dotMailer v2 REST API implementation

Copyright 2014 - 2016 © taobao.org |