Packages by asaayers <Asa@AsaAyers.com> (Asa Ayers) [SYNC profile]

Name IM Last modified Is admin Publish scopes
@Asa Ayers Tue Apr 15 2014 09:25:39 GMT+0800 (China Standard Time) false

  • coffeescope (latest: 0.1.2) Scans CoffeeScript to locate all scopes, variables, and references
  • dumb-react (latest: 1.0.2) Creates dumb React components using only a render method
  • js-hyperclick-core (latest: 1.1.0) This package provides the tools for [js-hyperclick][js-hyperclick] to scan JS files for variables, imports, exports, and to locate imported modules.
  • fetch-tree (latest: 3.5.0) The goal is to allow you to define data requirements with your components. Those data requirements can then be composed so that a top level component can load all of the required data for it and its children.
  • requirement-saga (latest: 1.0.9) Define asynchonous data requirements for a Redux store, caching request and saving as normalized entities, powered by redux-saga.
  • atom-linter (latest: 10.0.0) Helper module for atom linter providers
  • awesomize (latest: 0.1.19) Totally Awesome Validation/Sanitization/Normalization for your app.
  • falcor-local-datasource (latest: 1.2.0) An implementation of the Falcor DataSource interface exposing a local JSONGraph object
  • coffeelint (latest: 2.1.0) Lint your CoffeeScript
  • @influential/elm (latest: 0.18.3) The Elm Platform: Binaries for the Elm programming language.
  • @asaayers/react-a11y (latest: 0.1.0) Warns about potential accessibility issues with your React elements.
  • hellosign-embedded (latest: 2.9.0) Embed HelloSign signature requests and templates from within your web application.
  • helloworks-sdk (latest: 1.3.0) A Node.js SDK for easily creating and managing HelloWorks workflow instances.

Copyright 2014 - 2017 © taobao.org |