vue-cli-service-sassjs
vue sass 依赖node-sass ,但是这个包不好安装 ,所以只好修改 不依赖node-sass与sass-loader(替换为sass.js与sassjs-loader 但是需要安装 npm i sass.js sassjs-loader
Last updated 5 months ago by zhoulujun .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install vue-cli-service-sassjs 
SYNC missed versions from official npm registry.

@vue/cli-service

vue sass 依赖node-sass ,但是这个包不好安装 ,所以只好修改 不依赖node-sass与sass-loader(替换为sass.js与sassjs-loader 但是需要安装 npm i sass.js sassjs-loader https://www.npmjs.com/package/sassjs-loader

service for vue-cli

Full Docs

Current Tags

  • 2.0.0                                ...           latest (5 months ago)

2 Versions

  • 2.0.0                                ...           5 months ago
  • 1.0.0                                ...           5 months ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 4
Dev Dependencies (5)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |