strict-errors
[![npm version](https://img.shields.io/npm/v/strict-errors.svg)](https://www.npmjs.com/package/strict-errors) [![Build Status](https://travis-ci.org/arjanfrans/strict-errors.svg?branch=master)](https://travis-ci.org/arjanfrans/strict-errors) [![Coverage S
Last updated 2 months ago by arjanfrans .
MIT · Repository · Bugs · Original npm · Tarball
$ cnpm install strict-errors 
SYNC missed versions from official npm registry.

strict-errors

npm version Build Status Coverage Status Dependency Status devDependency Status

This module provides a simple framework for defining your own errors. Error that you define can double as a documentation.

Installation

npm install --save strict-errors

Usage

See example and tests.

Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (3)
Dependents (1)

Copyright 2014 - 2017 © taobao.org |