require-po-plugin
PO file reader & converter for require.js
Last updated 4 years ago by asciidisco .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install require-po-plugin 
SYNC missed versions from official npm registry.

require-po-plugin

Simple requirejs wrapper around messageformat.js that directly reads *.po gettext files

Loads & precompile messageformat.js files via require.js

Licence

MIT - https://tldrlegal.com/license/mit-license

Current Tags

  • 0.3.2                                ...           latest (4 years ago)

3 Versions

  • 0.3.2                                ...           4 years ago
  • 0.3.0                                ...           4 years ago
  • 0.2.6                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (0)
None
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |