pouchdb-validation
A PouchDB plug-in that allows you to re-use your CouchDB validate_doc_update functions on the client side.
Last updated 22 days ago by garethbowen .
Apache-2.0 · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install pouchdb-validation 
SYNC missed versions from official npm registry.

pouchdb-validation

A PouchDB plug-in that allows you to re-use your CouchDB validate_doc_update functions on the client side. A browser version is available.

API

NodeJS package name: pouchdb-validation

Browser object name: window.Validation

See pouchdb-validation's documentation

Source

PouchDB Server and its sub-packages are distributed as a monorepo.

For a full list of packages, see the GitHub source.

License

The Apache 2 License. See the LICENSE file for more information.

Current Tags

  • 4.2.0                                ...           latest (22 days ago)

16 Versions

  • 4.2.0                                ...           22 days ago
  • 4.1.0                                ...           a year ago
  • 4.0.1                                ...           a year ago
  • 4.0.0                                ...           2 years ago
  • 1.2.1                                ...           4 years ago
  • 1.2.0                                ...           5 years ago
  • 1.1.6                                ...           5 years ago
  • 1.1.5                                ...           5 years ago
  • 1.1.4                                ...           5 years ago
  • 1.1.3                                ...           5 years ago
  • 1.1.2                                ...           5 years ago
  • 1.1.1                                ...           5 years ago
  • 1.0.3                                ...           5 years ago
  • 1.0.2                                ...           5 years ago
  • 1.0.1                                ...           5 years ago
  • 1.0.0                                ...           5 years ago

Copyright 2014 - 2016 © taobao.org |