password-prompt
cross-platform masked or hidden prompt
Last updated a year ago by dickeyxxx .
WTFPL · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install password-prompt 
SYNC missed versions from official npm registry.

password-prompt

Node cross-platform password prompt.

Supported Environments:

  • Unix
  • TTY or non-TTY
  • cygwin
  • Git Bash
  • cmd.exe
  • PowerShell
  • cmder
  • Console2

API Reference

{{#module name="password-prompt"~}} {{>body~}} {{>member-index~}} {{>members~}} {{/module}}

Current Tags

  • 1.1.2                                ...           latest (a year ago)

10 Versions

  • 1.1.2                                ...           a year ago
  • 1.1.0                                ...           a year ago
  • 1.0.7                                ...           2 years ago
  • 1.0.6                                ...           2 years ago
  • 1.0.5                                ...           2 years ago
  • 1.0.4                                ...           2 years ago
  • 1.0.3                                ...           3 years ago
  • 1.0.2                                ...           4 years ago
  • 1.0.1                                ...           4 years ago
  • 1.0.0                                ...           4 years ago

Copyright 2014 - 2017 © taobao.org |