octokit-plugin-ghes-warnings
Octokit plugin that will generate warnings when accessing GitHub REST APIs that are not available on a given GitHub Enterprise Server version
Last updated 2 months ago by swinton .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install octokit-plugin-ghes-warnings 
SYNC missed versions from official npm registry.

octokit-plugin-ghes-warnings

Octokit plugin that will generate warnings when accessing GitHub REST APIs that are not available on a given GitHub Enterprise Server version

Installation

npm i octokit-plugin-ghes-warnings

Usage

// Configure Octokit to use the plugin
const Octokit = require('@octokit/rest')
  .plugin([
    require('octokit-plugin-ghes-warnings'),
  ])

Demo

See the included demo.js for a demonstration of the plugin.

Current Tags

  • 0.1.0                                ...           latest (2 months ago)

2 Versions

  • 0.1.0                                ...           2 months ago
  • 0.0.1                                ...           2 months ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (2)
Dev Dependencies (2)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |