nbu-cli-deps
拆分@nbu/vue-sdk下的依赖,将运行时需要的依赖单独进行管理
Last updated 7 months ago by hansenlee .
ISC · Original npm · Tarball · package.json
$ cnpm install nbu-cli-deps 
SYNC missed versions from official npm registry.

@nbu/vue-sdk的运行依赖管理

因为@nbu/vue-sdk的项目比较大,引入的依赖会比较多,很多开发时的依赖webpack、babel-loader、eslint-loader等需要单独做版本管理和控制,避免和@nbu/vue-sdk同时引入在dependencies

Current Tags

  • 0.0.2                                ...           latest (7 months ago)

2 Versions

  • 0.0.2                                ...           7 months ago
  • 0.0.1                                ...           7 months ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 2
Last Day 0
Last Week 0
Last Month 0
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |