lodash.compose

The Lo-Dash function `_.compose` as a Node.js module generated by lodash-cli.

This package is discontinued. Use lodash.flowright@^3.0.0.
Last updated 6 years ago by jdalton .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install lodash.compose 
SYNC missed versions from official npm registry.

lodash.compose v2.4.1

The Lo-Dash function _.compose as a Node.js module generated by lodash-cli.

Author

twitter/jdalton
John-David Dalton

Contributors

twitter/blainebublitz twitter/kitcambridge twitter/mathias
Blaine Bublitz Kit Cambridge Mathias Bynens

Current Tags

  • 2.4.1                                ...           latest (6 years ago)

7 Versions

  • 2.4.1 [deprecated]           ...           6 years ago
  • 2.4.0 [deprecated]           ...           6 years ago
  • 2.3.0 [deprecated]           ...           6 years ago
  • 2.2.1 [deprecated]           ...           6 years ago
  • 2.2.0 [deprecated]           ...           6 years ago
  • 2.1.0 [deprecated]           ...           6 years ago
  • 2.0.0 [deprecated]           ...           6 years ago

Copyright 2014 - 2016 © taobao.org |