lodash
Lodash modular utilities.
Last updated 3 months ago by jdalton .
MIT · Repository · Bugs · Original npm · Tarball
$ cnpm install lodash 
SYNC missed versions from official npm registry.

lodash v4.17.10

The Lodash library exported as Node.js modules.

Installation

Using npm:

$ npm i -g npm
$ npm i --save lodash

In Node.js:

// Load the full build.
var _ = require('lodash');
// Load the core build.
var _ = require('lodash/core');
// Load the FP build for immutable auto-curried iteratee-first data-last methods.
var fp = require('lodash/fp');

// Load method categories.
var array = require('lodash/array');
var object = require('lodash/fp/object');

// Cherry-pick methods for smaller browserify/rollup/webpack bundles.
var at = require('lodash/at');
var curryN = require('lodash/fp/curryN');

See the package source for more details.

Note:
Install n_ for Lodash use in the Node.js < 6 REPL.

Support

Tested in Chrome 63-64, Firefox 57-58, IE 11, Edge 14, Safari 10-11, Node.js 4-9, & PhantomJS 2.1.1.
Automated browser & CI test runs are available.

Maintainers (2)
Downloads
Today 9,218
This Week 192,999
This Month 601,290
Last Day 36,757
Last Week 195,823
Last Month 789,055
Dependencies (0)
None
Dev Dependencies (0)
None
Dependents (64460)