crypto

This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.

This package is no longer supported. It's now a built-in Node module. If you've depended on crypto, you should switch to the one that's built-in.
Last updated a year ago by ehsalazar .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install crypto 
SYNC missed versions from official npm registry.

Deprecated Package

This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.

It's now a built-in Node module. If you've depended on crypto, you should switch to the one that's built-in.

Please contact support@npmjs.com if you have questions about this package.

Current Tags

  • 1.0.1                                ...           latest (a year ago)

4 Versions

  • 1.0.1 [deprecated]           ...           a year ago
  • 1.0.0 [deprecated]           ...           a year ago
  • 0.0.3 [deprecated]           ...           7 years ago
  • 0.0.1 [deprecated]           ...           8 years ago
Maintainers (1)
Downloads
Today 5
This Week 1,511
This Month 4,686
Last Day 478
Last Week 2,835
Last Month 12,216
Dependencies (0)
None
Dev Dependencies (0)
None
Dependents (1937)

Copyright 2014 - 2016 © taobao.org |