ababel-es2015
ababel with es2015 flavor
Last updated a year ago by okunishinishi .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install ababel-es2015 
SYNC missed versions from official npm registry.

ababel-es2015

Build Status npm Version JS Standard

ababel with es2015 flavor

Installation

$ npm install ababel-es2015 --save

Usage

'use strict'

const ababelEs2015 = require('ababel-es2015')

const co = require('co')

co(function * () {
  yield ababelEs2015('**/*.js', {
    cwd: 'src',
    out: 'dest',
    minified: true
  })
}).catch((err) => console.error(err))

License

This software is released under the MIT License.

Links

Current Tags

  • 2.0.2                                ...           latest (a year ago)

12 Versions

  • 2.0.2                                ...           a year ago
  • 2.0.1                                ...           2 years ago
  • 2.0.0                                ...           2 years ago
  • 1.0.8                                ...           2 years ago
  • 1.0.7                                ...           2 years ago
  • 1.0.6                                ...           2 years ago
  • 1.0.5                                ...           2 years ago
  • 1.0.4                                ...           2 years ago
  • 1.0.3                                ...           2 years ago
  • 1.0.2                                ...           2 years ago
  • 1.0.1                                ...           2 years ago
  • 1.0.0                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 23
Last Day 0
Last Week 23
Last Month 61
Dependencies (2)
Dev Dependencies (9)

Copyright 2014 - 2016 © taobao.org |