@shopify/webpack-react-loadable-plugin
Fails webpack builds when a module is unexpectedly tree-shaken
Last updated 15 days ago by shopify-dep .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @shopify/webpack-react-loadable-plugin 
SYNC missed versions from official npm registry.

@shopify/webpack-react-loadable-plugin

This plugin is deprecated. Use @shopify/react-async and @shopify/async instead.

Current Tags

  • 1.0.7                                ...           latest (15 days ago)
  • 1.0.4-remove-babel-beta.1                                ...           next (a month ago)

11 Versions

  • 1.0.7                                ...           15 days ago
  • 1.0.6                                ...           21 days ago
  • 1.0.5                                ...           23 days ago
  • 1.0.4-remove-babel-beta.1                                ...           a month ago
  • 1.0.4                                ...           4 months ago
  • 1.0.3                                ...           6 months ago
  • 1.0.2                                ...           7 months ago
  • 1.0.1                                ...           8 months ago
  • 1.0.0                                ...           9 months ago
  • 1.0.0-beta.2                                ...           9 months ago
  • 1.0.0-beta.1                                ...           9 months ago

Copyright 2014 - 2016 © taobao.org |