@politico/eslint-config-interactives
Script fashion at POLITICO Interactive News
Last updated 4 months ago by hobbes7878 .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @politico/eslint-config-interactives 
SYNC missed versions from official npm registry.

@politico/eslint-config-interactives

Script fashion at POLITICO Interactive News.

Extends standard style, but with god-fearing semicolons.

Quickstart

  1. Install the package:

    $ yarn add -D @politico/eslint-config-interactives eslint
    
  2. Create a eslintrc.json in the root of your project:

    {
      "root": true,
      "extends": "@politico/eslint-config-interactives"
    }
    

In your editor

Interactive News developers should use a plugin in their editor to fix errors on save. For example, if you're using atom, use linter-eslint.

Current Tags

  • 0.0.5                                ...           latest (4 months ago)

5 Versions

  • 0.0.5                                ...           4 months ago
  • 0.0.4                                ...           4 months ago
  • 0.0.3                                ...           5 months ago
  • 0.0.2                                ...           5 months ago
  • 0.0.1                                ...           5 months ago

Copyright 2014 - 2016 © taobao.org |