@moovly/moovly-js-sdk
JavaScript SDK to interact with the Moovly API
Last updated a year ago by nielsvermaut .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @moovly/moovly-js-sdk 
SYNC missed versions from official npm registry.

Moovly JS SDK

This package allows you to interact with the Moovly Public API.

Usage

All methods return as Promise.

const Moovly = require('moovly-js-sdk');

const token = 'token';
const projectId = 'projectId';

Moovly.setToken(token);

Moovly.sdk.Projects.get(projectId).then(console.log);
Moovly.sdk.Projects.list().then(console.log);

API Reference

To view the API reference, visit https://developer.moovly.com.

Versioning

Package versioning is equal to our API Hub version.

Current Tags

  • 1.0.4                                ...           latest (a year ago)

5 Versions

  • 1.0.4                                ...           a year ago
  • 1.0.3                                ...           a year ago
  • 1.0.2                                ...           a year ago
  • 1.0.1-RC-beta                                ...           a year ago
  • 1.0.0-RC-beta                                ...           a year ago
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 10
Dependencies (3)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |