@limichange/create-rollup-lib-config
create rollup lib config
Last updated 2 years ago by limichange .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @limichange/create-rollup-lib-config 
SYNC missed versions from official npm registry.

create rollup lib config

Don't like write rollup config file ? try it ????.

Install

$ yarn add @limichange/create-rollup-lib-config
# or
$ npm i @limichange/create-rollup-lib-config --save-dev

Usage

// rollup.config.js

import createConfig from '@limichange/create-rollup-lib-config'

export default createConfig({
  name: 'lib-name',
  author: 'Limichange',
  version: process.env.VERSION || require('./package.json').version
})

Author

Limichange

Current Tags

  • 0.0.5                                ...           latest (2 years ago)

3 Versions

  • 0.0.5                                ...           2 years ago
  • 0.0.2                                ...           2 years ago
  • 0.0.1                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 3
Dependencies (2)
Dev Dependencies (7)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |